Newton's law of universal gravitation Homework

A student homework template.

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


1 Overview

Newton's law of universal gravitation states that any two bodies in the universe attract each other with a force that is directly proportional to the product of their masses and inversely proportional to the square of the distance between them.

where:

F is the force between the masses,

G is the gravitational constant,

m1 is the first mass,

m2 is the second mass, and

r is the distance between the centers of the masses.


2 Question

Vole Media CHM Empty Content Page

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


3 Answer

Vole Media CHM Empty Content Page

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


4 Check

Vole Media CHM Empty Content Page

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


5 Score

Vole Media CHM Empty Content Page

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)